Ae脚本 ·

AE脚本:After Effects表达式编辑错误检查脚本 Expressionist v1.0.0

AE脚本:After Effects表达式编辑错误检查脚本 Expressionist v1.0.0 Ae脚本 第1张

资源编号:

21193

模板中文名称:

表达式编辑错误检查脚本

模板英文名称:

Expressionist v1.0.0

适用软件/版本:

After Effects CC 2015 CC 2017

脚本大小:

14.4MB

资源格式:

/

安装说明:

第一步:将Expressionist-1.0文件夹拷贝到如下地方 Win:C:Program Files (x86)Common FilesAdobeCEPextensions Mac:~/资源库/Application Support/Adobe/CEP/extensions

 

第二步:然后拷贝expressionist.min.js到Expressionistjs文件夹中替换原来的(注意备份原来的)

 

第三步:打开AE,在Window-Extensions就可以看到脚本了 版本兼容性:仅支持AE CC 2015.1 (13.6) AE CC 2017

 

脚本简介:

Expressionist 脚本可以提高了AE表达式编写工作流程,操作直观简洁, 如语法高亮 – 用不同颜色显示关键词方便修改和查找,多属性操作 – 可给多个属性同时添加表达式,提示表达式错误位置等,这为经常用书写表达式的用户提供了更加便捷的工作流程,从而提供工作效率。

 

 

插件下载:

链接:百度网盘

密码:qwr6

 

更多AE脚本免费下载:

https://www.sucaitu.cc/qbsc/cjjb/aejb

 

参与评论